
Imaging Stellaris® Assays Part 1: Get to 
Know Your Microscope 
Stellaris® FISH is an RNA detection technology performed by means of in situ hybridization. This 
technology and all of the incredible applications it supports would not exist without a detection tool. 
The detector in this scenario is a fluorescence microscope.  

The microscope is the single major limitation for scientists who are new to the Stellaris technology. The 
reason being – well, this is a new technology and fluorescence microscopes are not ordinary 
instruments found in every lab across the country. These are highly intricate, sensitive, and costly pieces 
of real estate that reside primarily in core laboratories to provide additional interrogation of biological 
systems through optics.  

Every microscope system is unique. In other words, it’s not a packaged deal, but rather entirely 
customized. From the nuts and bolts of the hardware to the software that coordinates all your 
movements, every piece is different from one lab to the next. Streamlining a protocol for each and 
every combination of system imaginable would be impractical. So whether your lab uses Nikon, Leica, 
Olympus, Zeiss, or something else, this blog article is intended to share fundamental microscope 
requirements to help you obtain a great Stellaris image. 



We understand, once your probes have finished hybridizing, you’re eager to image your Stellaris assay 
right away. But before we jump into imaging, which will be covered in a Part II portion of this blog 
series, here are 5 things you should know about your microscope hardware. 

1. Use a Fluorescence Microscope

Although confocal microscopes are all the rage right now, we recommend novice microscopists to 
experiment with a wide-field fluorescence microscope first. In-house, we use a Nikon Eclipse Ti-E 
inverted microscope. 

2. Be Mindful of your Light Source

You need a strong light source - such as a mercury or metal-halide lamp. We use a Prior Lumen 200 
metal halide. LEDs have come a long way in the past five years and some newer LED-based light sources 
can also work. We had the pleasure of demoing two LED light sources, CoolLED’s pE-4000 and the 
Lumencor SOLA light engine. Both LED light sources were successful for the detection of single 
molecules of RNA.  

3. Secure a Cooled CCD Camera, Low-Light is Key

We recommend a standard cooled CCD camera – ideally optimized for low-light imaging rather than 
speed (13 µm pixel size or less is ideal). In-house we use an Andor Clara. An essential feature to know 
about your camera is its Quantum Efficiency (QE) (Fig. 1). QE is the measure of the effectiveness of an 
image sensor to produce a measurable electron signal from incoming photons1. The greater the number 
of photons converted into electrons by the camera for a given photon signal means a higher QE, which 
is better for imaging Stellaris. QE is an important feature to understand because it is wavelength-
dependent. 



Take for example this QE curve that came from the specifications sheet of our Andor Clara camera. 
Quantum efficiency starts to drop as you move farther up the visible spectrum, past 600 nm. So say for 
instance, your camera has a QE of 33% near 650 nm. This means that for every 3 photons coming in, 
one electron is produced.  

This Andor Clara has an extended NIR mode that boosts the QE closer to 50%, which is advantageous for 
imaging our Quasar® 670 dye. It is worth checking if your camera has a similar capability. The take-home 
message is if you label your RNA target with a longer wavelength fluorophore and your camera has a 
low QE, the signal to noise value of your fluorescent RNA molecules are likely to be lower and harder to 
discern. 

4. Acquire High Resolution Objectives...RNA is tiny!

You need a 60-100x oil-immersion objective with a high Numerical Aperture (NA) of 1.3 or greater. The 
quality of your Stellaris image depends on your NA and resolution. The resolution is your ability to 
distinguish fine details within your specimen, like the diffraction limited single molecule RNA spots. The 
numerical aperture of your microscope is a measure of its ability to gather light2.  

Higher values of numerical aperture allow for incidental rays of light to enter the front lens of the 
objective, which allows for a more resolved image so smaller structures can be visualized with clarity. 

Our Nikon is equipped with a CFI Plan Apochromat λ 60x Oil NA 1.4. The Plan (planar) objectives are flat-
field corrected, which means that the image you see in your field of view looks flat as opposed to 
curved.  

Each wavelength of light passing through the lens of a microscope refracts or “bends” at different 
angles such that the common focus point is slightly different for each color. Apochromatic lenses are 
corrected for chromatic and spherical aberration3.  

So, when you shine various wavelengths of light upon a specimen, the plane of focus remains just about 
the same for each. In general, most 60- 100x oil immersion objectives have a high NA, but that is not to 
say they don’t exist! This is worth double checking. 

5. Find the Correct Filter Sets

After you’ve designed a Stellaris probe set capable of detecting your RNA of interest, you need to pick a 
dye (fluorophore) to serve as your label so you can find those RNA molecules under the microscope. 
Your fluorophore of choice must be compatible with the filter sets already equipped on your 
microscope.  

A simple way to check compatibility is to visit the company’s website whose filters you are using. An 
alternative is to purchase filter sets for the fluorophore you want to use.      

Take a look at our Quasar 570 dye shown in Figure 2A. A filter capable of detecting this dye must have a 
similar absorption and emission spectra as seen in Figure 2B. 

https://www.andor.com/pdfs/specifications/Andor_Clara_328G_Specifications.pdf


Quasar 570 has an absorption maximum at a wavelength of 548 nm and an emission maximum at 566 
nm. As you can see, it aligns quite well with this filter from Chroma, and the absorption and emission 
wavelengths are well separated, preventing bleed-through into a neighboring channel. 

Well there you have it! We hope this article helps you become more familiar with the microscope 
components needed to successfully image Stellaris RNA FISH probes. Keep an eye out for Part II of this 
series where we will go over tips on using software to capture and optimize your Stellaris images. 



Imaging Stellaris® Assays Part 2: How to 
Acquire Stunning Images 

Here we continue our “Imaging Stellaris Assays” blog series.  We 
last left off talking about the most important components: the 
microscope and the hardware features necessary to detect your 
Stellaris signal. In this blog article, we will walk you through the 
technique of finding your cells and acquiring a sharp and 
stunning image.  

With the assumption that the microscope is on and all necessary 
components are synced and connected to the software, place 
the microscope slide into the slide holder, move a 10x objective 
directly under (if using an inverted scope) or over (if using an 
upright scope) the center of your coverslip, and begin to find 
your plane of focus. This is best done by using the DAPI channel 
to focus on the nuclei of your cells, which were stained according to the adherent cell protocol. DAPI (4', 
6'-diamidino-2-phenylindole) binds strongly to A-T rich regions of double-stranded DNA. Bound to DNA, 
this dye absorbs light with a maximum of 358 nm and brightly fluoresces with a maximum at 461 nm. 
Once directly under or over the centre of your coverslip, select the DAPI filter and start to search for the 
nuclei of your cells. 

Once you have succeeded in producing a comparable image to the one above, move your objective 
away from the slide and rotate to the next higher objective.  The slide should remain fixed so that you 



are only moving the objective.  Most microscopy platforms today have an encoded stage that retains 
the z-value of your last position when rotating objectives.  The idea is to transition towards higher 
magnification optics (20x, 40x, 60x) until you reach an objective with a 1.3 or greater Numerical 
Aperture (NA).  As you may remember, the NA is directly related to your ability to resolve the single 
molecules of your target RNA.   

After producing an image comparable to the one given above, it is time to move on to a 60x oil-
immersion objective. An oil-immersion objective means a small drop of oil must be in between the 
objective lens and the microscope slide, as opposed to just air. It is good practice to place that oil on the 
slide instead of the surface of the objective as excess oil can drip down into the barrel of the objective, if 
your microscope is inverted. An oil-immersion objective is used to increase the resolving power of your 
microscope because oil has a higher refractive index than air. The light propagating through this oil 
immersion lens creates a larger angle of light to be collected, thereby creating a higher NA value and the 
opportunity for single molecules of RNA to be resolved.   



A powerful feature of Stellaris FISH is the ability to visualize different RNA variants from one or multiple 
genes through simultaneous detection of distinctly colored fluorescent probes (multiplexing). It’s 
important to remember that in order to image these distinct fluorescent labels, you must have the 
means to spectrally separate the fluorescent dyes using narrow band filters. After finding your plane of 
focus using DAPI, your next move is to select the filter suitable to detect and excite the dye molecule 
labeled to your target RNA.  Adjust your exposure setting to 1 second and you’re ready to go Live and 
shine the appropriate wavelength of light on your sample. 

This image is a single snapshot in time. Or said another way, this is a single z-plane of focus. A z-plane is 
commonly referred to as a z-slice, and this particular z-slice has a thickness of 0.30 microns (µm). This 
single z-plane image is insufficient for publication. The reason is that the thickness of this single focal 
plane is smaller than that of an MCF7 cell and therefore most of the cell's RNA remains out of focus.    

Let’s take a step back, way back, to further explain this idea. In the late 1800’s, Ernst Abbe, research 
director of the Carl Zeiss Optical Works, wrote down the rules for a lens to form a sharp image. He 
wrote that four fundamental improvements are possible - working distance, field of view, depth of field, 
and resolution.  As a scientist who has undergone rigorous years of education and training, you are 
keenly aware of the concept of trade-offs, an underlying mechanism of evolution and the existence of 
life on this planet. Well in optics, it’s no different! The higher the resolution that is achieved means you 
will notably sacrifice your field of view, depth of field, and working distance.  

Your ability to resolve single molecules of RNA relies on having a high 
numerical aperture objective, which gives a shallow depth of field. 
Let’s say for example, your MCF7 cell is, on average, 9 µm thick. 
Capturing a single z-plane of focus that is 1 µm-thick means you are 
missing out on any RNA expression that is found in the other 8 microns 
of the cell. Understanding the total RNA content of a cell is analogous 
to understanding the architecture of a building; a blueprint of any 
single floor is simply not sufficient, instead a compilation of blueprints 
for every floor is needed. You can avoid missing any relevant RNA 



expression by focusing and imaging up and down through the cell you are observing. This is a focus 
stacking technique known as z-stacking. A z-stack is the capture of multiple z-planes through your cell of 
interest.  

Try to imagine you are incrementally “stepping” through your cell.  The size of your step, or stride, 
through the cell correlates to the thickness of each z-slice. Z-stacking allows you to capture the entire 3-
D sample volume. Downstream processing will render the 3-D data and compress it into a 2-D image. 

Here you will see how to change the step size. We recommend acquiring z-stacks with a step size of 
0.25-0.30 µm. Experienced microscopists may employ a larger step-size to increase the rate of 
acquisition or decrease the amount of light exposure, however, it is always important that the tradeoff 
is understood. 

Today, many wide-field fluorescence microscope systems are equipped with a motorized stage that 
enables the automatic capture of a z-stack. It is possible, albeit time consuming, to collect a z-stack by 
manually stepping through each focal plane and acquiring each z-slice individually.  

Either way, the end message remains the same - it is crucial that you as a researcher are acquiring all 
the data relevant to your experiment through z-stacking. It is through this focus-stacking technique that 
the depth of focus can be reconstructed to create a single image entirely in focus. 



After you acquire a z-stack of your target RNA, you can now switch back to your DAPI filter. You can 
maintain the same XY coordinates and z-stack parameters and run the acquisition again, but this time 
capturing all relevant focal planes of the DAPI stained nuclei within your field of view. It is important the 
field of view remains identical because downstream image processing will allow you to overlay your 
RNA of interest within the corresponding cell nuclei. 

Your microscope has been properly set up and you have successfully imaged your target RNA of 
interest!  We hope this series has not only helped you acquire a great image, but also provided further 
insight and understanding into the fundamentals of microscopy. Microscopy is tricky, and it can get 
frustrating at times, but these are the basic to-do’s you want to follow first. Then, we promise, it gets 
really exciting. Stay tuned for the last article of this blog series that will go over downstream image 
processing. 



Imaging Stellaris® Assays Part 3: Creating 
Professional, Publication-ready Images 

Here is the final instalment of our “Imaging Stellaris Assays” blog series. In our two previous posts, 
we’ve gone over microscope hardware and image acquisition.  In this article, we will walk you through 
some simple downstream image processing that will turn your raw Z-stack images into spectacular-
looking, publication-ready images. 

Step-by-Step Overview: 

1. Opening your Raw Image Files
2. Pre-processing Checks
3. Creating a Maximum Intensity Projection
4. Generating a Composite Image
5. Adjusting Brightness and Contrast
6. Adding a Scale Bar
7. Saving your Final Image

Let’s Get Started 

We will be using the “Fiji Is Just ImageJ” (Fiji) image processing package, which is an open source free 
distribution package of ImageJ. Fiji expands on the standalone ImageJ program to include many useful 
functions and plugins contributed by the community downloadable at http://fiji.sc/Downloads. The 
steps in this article should also be compatible with most other image processing software. 

For an in depth introduction to ImageJ and Fiji, please read the Getting Started page 
(http://fiji.sc/Getting_started). There are also additional resources on how to use ImageJ on the ImageJ 
Tutorials page (http://fiji.sc/Category:Tutorials). 

Opening your Raw Image Files 

After starting up ImageJ, you can easily open your raw image files by dragging the file into the ImageJ 
window. Begin by dragging the 60x Z-stack file of the cellular proliferation biomarker MKI67 in MCF7 
cells we took in the last blog article into the ImageJ window.  

If you haven’t read our previous blog article, or forgot how to create the 60X image stack, click here for 
a refresher. After dragging the file into Fiji, you may see the Bio-Formats Import Options window 
appear. 

Note: Some file types do not require the Bio-Formats Importer. If the Bio-Formats Importer window 
doesn’t open, don’t worry. Skip the Bio-Formats instructions and jump to the Pre-processing checks 
section. 

http://fiji.sc/Downloads


Be sure to select Hyperstack in the “View stack with” drop down and Grayscale in the “Color mode” 
drop down menu. Check the “Autoscale” check box to make viewing images easier. Press “OK” to 
continue. 

Depending on your computer’s processing speed, it may take a few seconds for the file to open. ImageJ 
is loading your image into its working memory, which can take a while for larger images. 

Tip: If your computer is frequently taking a long time to open these files, you may want to 
consider checking the “Use virtual stack” checkbox especially if you just want to quickly check a 
few individual images in your Z-stack. ImageJ will only load one slice of your image at a time, 
significantly speeding up the opening of the image file.  The only downside is switching between 
slices takes much longer. 

Pre-processing checks 

Once your image is open you can use the scroll wheel or the left and right arrow keys to move through 
the Z-stack. You can see your position in the Z-stack in the top left corner or with the bar on the bottom. 



It is good practice at this point to briefly scroll through your Z-stack to look for any errors such as 
missing ends of cells, false (artifactual) signal, significant drift in the XY plane, or free floating 
autofluorescent particles. These objects or errors can end up in your final picture after processing and 
should be accounted for in the final analysis. We will cover how to work with these errors in a future 
article. 

Tip: If you don’t see anything in your Z-Stack, your display ranges might not be set correctly. 
Press Shift + C to open the Brightness and Contrast window. Click on “Auto” to automatically 
adjust your image to the correct display values. The “Auto” button will adjust to the current 
slice, so it’s usually a good idea to scroll to the middle of the Z-stack where there is signal. 
Manual adjustment may be required. 

Creating a Maximum Intensity Projection 

After you’ve checked out the stack, we can go ahead and create a Maximum Intensity Projection 
(MaxIP) of our Z-stack. A MaxIP is a rendering method that compresses a 3D Z-stack into a 2D image. 
Each XY position in the resulting image is the brightest pixel of the entire stack. This is great for Stellaris 
images since signal molecules should be the brightest spots in the stack. 



To do this, we are going to use the built-in Z Project tool.  To get there, click on “Image” > “Stacks” > “Z 
Project…” 

The Start and Stop slice boxes should be set to the maximum and minimum slice numbers by default. 
Set the “Projection type” to “Max Intensity” and click “OK.” 

Tip: If there are many extra slices on either end of your stack, you may want to consider changing the 
start and/or stop slice numbers to truncate the MaxIP to the correct area. Congratulations! You just 
created your first MaxIP!  We are one step closer to producing a publication quality image. 

Next, we should open up the DAPI Z-Stack that we took previously. Follow the same steps as above to 
open an image and create a MaxIP of the DAPI Z-Stack. Be sure to click on the newly-opened DAPI 
window so that ImageJ knows on which window to perform the MaxIP. 

Generating a Composite Image 

Once we have both MaxIP images open, we’re going to generate a composite image combining the two. 
We will be pseudocoloring the DAPI channel blue to help distinguish the nuclear stain from the Stellaris 



signal. To do this, in the menu, we are going to click on “Image” > “Color” > “Merge Channels…” You will 
be prompted with the window below. 

Merge Channels Options Window 

In the drop down menu for C3 (blue) select the title of your DAPI image. Then for C4 (gray), select the 
title of your Stellaris image and press “OK”. The titles of the MaxIP images should start with “MAX_”. 
This will create a composite image where the DAPI channel looks blue and your Stellaris signal looks 
white/gray. You can use any color combination that you would like, but we prefer the blue and white 
look when working with only one Stellaris Probe Set. After clicking “OK” you should have an image the 
looks like the one below. 

Composite image of DAPI and MKI67 in MCF7 cells 



While this image may already look great, most images are going to need additional brightness and 
contrast adjustments to be publication-ready. Now we’re going to perform some basic adjustments. 

Please note that the scroll bar on the bottom of the image has returned, but in a different form. While 
the scroll wheel in the Z-stack allowed us to scroll through the Z-plane, this scroll wheel allows us to 
select one color in our composite image. This allows us to make changes to one of the original images 
without affecting the other. 

You can switch between these images using the left and right arrow keys or the scroll wheel, just like 
with the Z-stack we had earlier. Also note, that when you switch between images, the color of the 
border and header text changes color. Blue is the blue channel (DAPI) and black is the gray channel 
(MKI67). We are going to use this to independently change the brightness and contrast of the DAPI and 
MKI67 images. 

Adjusting Brightness and Contrast 

Press Shift + C to open the Brightness and Contrast window. 

Composite image of DAPI and MKI67 in MCF7 cells with Brightness and Contrast Window 

The brightness and contrast window has three main parts: histogram, brightness sliders, and other 
function buttons. 

The histogram is a bar graph showing how many pixels are in the image and is sorted by brightness. The 
left represents darker pixel values and the right represents brighter pixel values.  While not both visible 
in this screenshot, there are two vertical tick marks along the bottom of the screen that represent the 
minimum and maximum values in the display image. Those values are also written just below the 
histogram.  



The brightness sliders control how the image is displayed. By sliding the minimum and maximum bar, 
you control what pixel value will be displayed as black and what value will be considered white. Values 
in between the min and max values will be proportional shades of gray. The brightness slider will move 
both the minimum and maximum values to the left or right together, while the contrast slider will move 
the min and max values further apart or closer together. We will be using the Minimum and Maximum 
sliders to adjust this image. 

Use the scroll wheel or arrow keys to select the MKI67 portion of the image. The header text, border, 
and histogram should be black. 

First, we want to make sure the darkest part of the image looks black on our monitor. The darkest part 
of most images should be the space between cells. Since this area appears black on our monitor, there 
is no need to adjust the minimum value. If in your image the space between cells appears gray, slide and 
drag the minimum slider up (to the right) until it looks black. 

Next, we want to make sure that the signal in the image appears bright and clear. The signal in this 
image looks too bright and appears like it is glowing. We will increase the maximum value by sliding the 
bar to the right to darken the signal in this image. If you cannot see any signal in your image, try sliding 
the maximum bar to the left to increase the brightness of your signal. 

Composite image of DAPI and MKI67 in MCF7 cells with Brightness and Contrast Window, Post-MKI67 Adjustment 

Now, use the scroll wheel or arrow keys to switch to the DAPI image. Be sure to click on the Composite 
window to do this or you will be altering the brightness and contrast settings. The header text, border, 
and histogram color should change to blue. Switch back to the Brightness and Contrast window. We will 
adjust the DAPI channel the same way we did with the MKI67 image. Most of the time, DAPI images will 
look like the nuclei is glowing. We will increase the minimum value to reduce the glow.  



Composite image of DAPI and MKI67 in MCF7 cells with Brightness and Contrast Window, Post-DAPI Adjustment 

Alternatively, if you would prefer to automatically adjust the display values, we recommend that you 
use the “Enhance Contrast” tool. It is a simple-to-use tool that produces well adjusted images. You can 
find the Enhance Contrast tool under the “Process” menu. Set your Saturated Pixels value to 
somewhere between 0 and 5. For a Stellaris image, a saturated pixel value between 0 and 1 works well 
for most images. Make sure “Normalize” and “Equalize Histogram” are unchecked. 

Adding a Scale Bar 

To add a scale bar, we are going to use the built in Scale Bar tool. Click on “Analyze” > “Tools” > “Scale 
Bar”. You should be prompted with the window below. 

Scale Bar Options Window 



Set your width in microns to the appropriate number. ImageJ picks a default number based on scaling of 
the image and the size. In this case, we are going to change the width to 10 microns. We are going to 
leave the rest of the settings as default. Your image may need some adjustments to background or 
location if needed. Click “OK” to confirm your scale bar settings. 

Tip: If you closed the scale bar options window but need to make changes to the scale bar, you can 
easily do so by re-opening the scale bar options window and making changes there. This only works 
when Overlay is checked. 

Saving your Final Image 

After adjusting your image to your liking, you are now ready to save your image. We recommend saving 
your file in two formats: raw 16-bit Tiff and 8-bit PNG. Tiff is an image format that will preserve 
individual pixel values and retain the ability to independently change brightness and contrast in the 
future. 

Open the “File” menu and mouse over “Save As”. Select “Tiff”. Specify the location and filename to 
save. The image we used is already in the 16-bit file format, so there is nothing to change. If your image 
is not a 16-bit image, do not change your image to the 16-bit format. 

We will then save our image as an 8-bit PNG. 8-bit images are easily viewable by most computers and 
the PNG file format is a much easier file to view and share with others. We will first change the image to 
an 8-bit image by going to “Image” > “Type” > “8-bit”. Then we will save our file as a PNG by going to 
“File” > “Save As” > “PNG”. Select your desired file location, type your file name and click “Save”. 

Final words… 

Final Composite Image of DAPI and MKI67 with Scale Bar 



You should now be more familiar with the basics of producing publication-ready images from your raw 
image files. In this complete blog series, we introduced the fundamentals of microscopy where we hope 
you can confidently verify that   

• Your microscope has been properly set up
• You have successfully imaged your sample
• You have processed your raw image files into images ready for publication.

We sincerely hope you found the Imaging Stellaris Assays series useful. 
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